Is there a general naming convention for classes or functions that are meant to be used in with
block such as
with CreateSomeContext() as x:
...
? Something that signals that the class or the result of a function should be used with with
?