1

我的学区有两座建筑物,它们通过 10 Gbps 暗光纤连接由 2 个 Force10 S25 24 端口交换机连接。一个开关在“L”楼,另一个在“S”楼。L 楼还为该地区提供互联网连接。L 楼的交换机位于子网 10.2.0.0 /16 上。建筑物 S 位于子网 10.4.0.0 /16 上。这些交换机严格用于建筑物之间的第 3 层路由,L 楼中的交换机指向该地区的默认网关。它们具有非常简单的静态路由配置,更加简单。建筑物之间的通信很好,但是 L 楼中的交换机每 3 小时左右就会耗尽内存,需要重新启动。这显然不利于上学时间和一般生产力。当我发出命令 show process memory 时,进程 tFib4 的内存使用量逐渐攀升,这似乎是问题的原因。建筑物“S”开关永远不会失败或有这个问题。我在下面列出了每个配置。非常感谢任何帮助,因为我需要尽快修复此问题。

建筑“L”的配置:

Current Configuration ...
! Version 8.4.2.7
! Last configuration change at Tue Sep 23 13:56:13 1997 by default
! Startup-config last updated at Tue Sep 23 13:57:11 1997 by default
!
redundancy auto-synchronize full
!
hardware watchdog
!
hostname HighSchool
!
enable password 
!
username admin secret 
!
stack-unit 0 provision S25N
!
interface GigabitEthernet 0/1
  no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/2
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/3
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/4
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/5
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/6
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/7
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/8
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/9
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/10
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/11
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/12
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/13
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/14
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/15
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/16
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/17
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/18
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/19
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/20
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/21
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/22
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/23
 no ip address
 mtu 9216
 switchport
 flowcontrol rx on tx on
 no shutdown
!
interface GigabitEthernet 0/24
 no ip address
 switchport
 shutdown
!
interface TenGigabitEthernet 0/27
 no ip address
 shutdown
!
interface TenGigabitEthernet 0/28
 ip address 192.168.1.1/30
 no shutdown
!
interface Vlan 1
!
interface Vlan 200
 ip address 10.2.0.101/16
 untagged GigabitEthernet 0/1-24
 no shutdown
!
ip route 0.0.0.0/0 10.2.0.1
ip route 10.4.0.0/16 TenGigabitEthernet 0/28
!
ip igmp snooping enable
!
buffer-profile global 1Q
!
protocol lldp
 advertise management-tlv system-description system-name
 no disable
 advertise interface-port-desc
!
line console 0
line vty 0
line vty 1
line vty 2
line vty 3
line vty 4
line vty 5
line vty 6
line vty 7
line vty 8
line vty 9
!
end


构建“S”的配置:

Current Configuration ...
! Version 8.4.2.6
! Last configuration change at Mon Sep 22 13:07:28 1997 by admin
! Startup-config last updated at Mon Sep 22 13:07:55 1997 by admin
!
redundancy auto-synchronize full
!
hardware watchdog
!
hostname MiddleSchool
!
enable password 
!
username admin secret 
!
stack-unit 0 provision S25N
!
interface GigabitEthernet 0/1
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/2
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/3
 no ip address
 switchport
 no shutdown
!
interface GigabitEthernet 0/4
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/5
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/6
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/7
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/8
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/9
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/10
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/11
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/12
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/13
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/14
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/15
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/16
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/17
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/18
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/19
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/20
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/21
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/22
 no ip address
 switchport
 shutdown
!
interface GigabitEthernet 0/23
 no ip address
 mtu 9216
 switchport
 flowcontrol rx on tx on
 no shutdown
!
interface GigabitEthernet 0/24
 no ip address
 switchport
 shutdown
!
interface TenGigabitEthernet 0/27
 no ip address
 shutdown
!
interface TenGigabitEthernet 0/28
 ip address 192.168.1.2/30
 no shutdown
!
interface Vlan 1
!
interface Vlan 400
 ip address 10.4.0.101/16
 untagged GigabitEthernet 0/1-24
 no shutdown
!
ip route 10.2.0.0/16 TenGigabitEthernet 0/28
!
clock timezone CST -6 0
!
ip igmp snooping enable
!
buffer-profile global 1Q
!
protocol lldp
 advertise management-tlv system-description system-name
 no disable
 advertise interface-port-desc
!
line console 0
line vty 0
line vty 1
line vty 2
line vty 3
line vty 4
line vty 5
line vty 6
line vty 7
line vty 8
line vty 9
!
end

构建“L”是一个更高的固件版本,因为它应该修复泄漏和内部 telnet 问题但没有,所以我没有升级构建“S”固件并将降级构建“L”固件。

4

0 回答 0